Elinizin Altında Bulunması Gereken 10 Pratik Excel Formülü

Excel ile yeni tanışanlar için en popüler Excel formüller.

Yaygın olarak kullanılan ve elinizin altında bulunması gereken 10 Excel formülü ile Excel’de işlemlerinizi daha pratik yapabilirsiniz.

10 pratik Excel formülü

  • Toplama formülü
  • Ortalama alma formülü
  • Sütundaki en büyük sayıyı gösterme formülü
  • Hücreleri sayma formülü
  • Şart formülü
  • Hücreleri küçük veya büyük harflere dönüştürme formülü
  • Sayıyı yuvarlama formülü
  • Şu anki tarihi ve saati yazdıran formül
  • Hücrenin uzunluğunu bulma formülü
  • Gereksiz boşlukları silme formülü

Excel toplama formülü

  • =TOPLA()

TOPLA() işlevi adından da anlaşılacağı üzere belirtilen hücre değerlerini toplar. Böylelikle hücrelerin içerisinde yer alan sayıları tek tek toplamak yerine yalnızca bir formül ile toplama işlemini gerçekleştirebilirsiniz.

Söz konusu formülü kullanabilmek için parantez içerisine hücreleri yazmanız gerekiyor. Örneğin A sütununda 3 hücre olduğunu varsayalım. “=TOPLA(A1:A5)” yazmanız yeterlidir. Tırnakların formüle dahil olmadığını belirtelim.

Elinizin Altında Bulunması Gereken 10 Pratik Excel Formülü

Excel ortalama alma formülü

  • =ORTALAMA()

Bir elektronik tablo hazırlarken hücrelere yazdığınız sayıların ortalamasını almanız gerekebilir. Bunun için yapmanız gereken yalnızca üst kısımda bulunan formülü yazmak ve parantez içerisine ortalamasını almak istediğiniz hücreleri belirtmektir. Örneğin “=ORTALAMA(A1:A5)”, A1 ve A5 aralığındaki sayıların ortalamasını verir.

Excel sütundaki en büyük sayıyı gösterme formülü

  • =MAK()

Microsoft tarafından sunulan popüler hizmette elektronik tablo hazırlarken bir sütundaki en büyük sayıyı öğrenmeniz gerekebilir. Böyle bir durumda sadece bir formül ile bir sütundaki en yüksek sayısal değeri görebilirsiniz.

Excel hücreleri sayma formülü

  • =BAĞ_DEĞ_SAY()

Bir elektronik tabloda yer alan herhangi bir sütununda kaç adet sayı olduğunu öğrenmeniz gerekebilir. Böyle bir durumda yukarıda yer alan formülü kullanabilirsiniz. Örneğin “=BAĞ_DEĞ_SAY(I1:I5)” yazarak I1 ve I5 hücreleri arasında kaç adet hücre olduğunu öğrenebilirsiniz.

Excel şart formülü

  • =EĞER()

Popüler hizmette şart formülü de mevcut. Bu formül, verimliliğin önemli ölçüde artmasını mümkün hâle getirir.

60’tan düşük notların başarısız, 60’tan yüksek notların ise başarılı olduğunu varsayalım. Oluşturduğunuz tablonun en üst kısmındaki nota tıklayın. =EĞER(I2> 60;”BAŞARILI”;”BAŞARISIZ”) formülünü yazın. Tablonun içerisinde yer alan notlar otomatik olarak “başarılı” ve “başarısız” olarak sıralanacak.

Excel hücreleri küçük veya büyük harflere dönüştürme

  • =KÜÇÜKHARF()
  • =BÜYÜKHARF()

Elektronik tabloda yer alan bir hücredeki küçük harf ile yazılmış olan bir kelimeyi kolayca büyük harflere dönüştürebilirsiniz. Aynı durum tam tersi için de geçerlidir. Bu işlemi gerçekleştirmek için yukarıda yer alan formülleri kullanabilirsiniz. Parantez içerisinde A1, I3, M5 gibi hücreyi belirtmeniz yeterlidir.

Excel sayıyı yuvarlama formülü

  • =YUVARLA()
  • =AŞAĞIYUVARLA()
  • =YUKARIYUVARLA()

Sayısal değerlerin yer aldığı bir tabloda yuvarlama işlemini uygulamanız gerekebilir. Bunun için tek tek uğraşmanıza gerek yok. “=YUVARLA()” formülü sayesinde istediğiniz sayıyı anında yuvarlayabilirsiniz. Örneğin I1 hücresinde 99,97 sayısı bulunuyor. Bu sayıyı 100’e yuvarlamak için “=YUVARLA(I1;0)” yazmanız yeterlidir.

Ayrıca “=AŞAĞIYUVARLA()” ve “=YUKARIYUVARLA()” formüllerini de aynı şekilde kullanabilirsiniz. Bu formüller isimlerinden de anlaşılacağı üzere aşağı ve yukarı yuvarlar.

Şu anki tarihi ve saati yazdıran Excel formülü

  • =ŞİMDİ()

Dünya genelinde milyonlarca kişi tarafından tercih edilen hizmette sadece bir formül yazarak tarihi ve saati öğrenebilirsiniz. Herhangi bir hücrenin içerisine “=ŞİMDİ()” yazmanız yeterlidir. Bu formülü yazdığınız takdirde hücreye tarih ve saat eklenecektir.

Excel hücrenin uzunluğunu bulma formülü

  • =UZUNLUK()

Bir hücrede yer alan kelimenin kaç karakter olduğunu veya sayının kaç haneden oluştuğunu bulabilmek için tek tek saymanıza gerek yok. Söz konusu işlem için “=UZUNLUK()” yazmanız yeterlidir. Parantez içerisinde I3, K5, A2 gibi hücreyi belirtmelisiniz.

Excel gereksiz boşlukları silme formülü

  • =KIRP()

Tüm dünyada çok popüler bir hizmet olan Excel’de tablo oluştururken veya düzenlerken bazı hücrelerde gereksiz boşluklar ile karşı karşıya kalabilirsiniz. Boşlukları silmek için tek tek uğraşmak yerine bir formül kullanabilirsiniz. Yukarıda yer alan formül, belirtilen hücrede bulunan gereksiz boşlukları anında siler.

Daha fazla Excel formülü için Microsoft’un buradaki sayfasına bakabilirsiniz.

Excel’de hazırladığınız tabloların daha güzel görünüm ve anlaşılabilir olması için grafikler kullanabilirsiniz. Bu yazımızda Excel’de Grafik Tablosu nasıl yapılır anlatarak Excel grafik örnekleri vereceğiz.

Bir cevap yazın

Başa dön tuşu